Supported Eiffel Compilers PreviousNext

The classes provided in the Gobo Eiffel package should compile and work without any change on the currently supported Eiffel compilers. These compilers are those which are as close as possible to the ECMA standard and the FreeELKS kernel library. In order to make things easier, only the latest public release of each compiler will be supported. This latest release can be a beta version provided that it is deemed stable enough.

The currently supported Eiffel compilers are:

Developers should use these compilers when testing their libraries.


Copyright 2001-2016, Eric Bezault
mailto:ericb@gobosoft.com
http://www.gobosoft.com
Last Updated: 23 December 2016
HomeTocPreviousNext